PPP LCP EchoReq failures

It appears I got over 14 hour run out of my PPP connection with the new router, however it did end up dying, in a way that I believe is associated with my other router doing the same thing, as I did see this happen on old router too.

You can see a snip of the logs below, which I am running in PPP debug mode to catch the failures.

Jan 31 04:17:29 tp-link.home syslog: rcvd [LCP EchoReq id=0x29 magic=0xc7764cdf dc e9 00 04]
Jan 31 04:17:29 tp-link.home syslog: sent [LCP EchoRep id=0x29 magic=0xf199fdc0 dc e9 00 04]
Jan 31 04:17:45 tp-link.home syslog: sent [LCP EchoReq id=0xf2 magic=0xf199fdc0]
Jan 31 04:17:45 tp-link.home syslog: rcvd [LCP EchoRep id=0xf2 magic=0xc7764cdf]
Jan 31 04:18:15 tp-link.home syslog: sent [LCP EchoReq id=0xf3 magic=0xf199fdc0]
Jan 31 04:18:45 tp-link.home syslog: sent [LCP EchoReq id=0xf4 magic=0xf199fdc0]
Jan 31 04:19:15 tp-link.home syslog: sent [LCP EchoReq id=0xf5 magic=0xf199fdc0]
Jan 31 04:19:45 tp-link.home syslog: sent [LCP EchoReq id=0xf6 magic=0xf199fdc0]
Jan 31 04:20:23 tp-link.home syslog: No response to 4 echo-requests
Jan 31 04:20:23 tp-link.home syslog: Serial link appears to be disconnected.
Jan 31 04:20:23 tp-link.home syslog: Serial link appears to be disconnected.
Jan 31 04:20:23 tp-link.home radvd[12001]: attempting to reread config file
Jan 31 04:20:23 tp-link.home syslog: Clear IP addresses.  PPP connection DOWN.
Jan 31 04:20:23 tp-link.home syslog: Clear IP addresses.  Connection DOWN.
Jan 31 04:20:27 tp-link.home syslog: Couldn't increase MTU to 1500.
Jan 31 04:20:27 tp-link.home syslog: Couldn't increase MRU to 1500
Jan 31 04:20:27 tp-link.home syslog: PPP LCP DOWN.
Jan 31 04:20:27 tp-link.home syslog: sent [LCP TermReq id=0x3 "Peer not responding"]
Jan 31 04:20:27 tp-link.home radvd[12001]: resuming normal operation
Jan 31 04:20:27 tp-link.home radvd[12001]: received RA from fe80::706e:1fff:feb3:306f
Jan 31 04:20:31 tp-link.home syslog: sent [LCP TermReq id=0x4 "Peer not responding"]
Jan 31 04:20:34 tp-link.home syslog: Connection terminated.
Jan 31 04:20:34 tp-link.home syslog: Connect time 23711299.2 minutes.
Jan 31 04:20:34 tp-link.home syslog: Sent 409935162 bytes, received 406005108 bytes.
Jan 31 04:20:34 tp-link.home syslog: Connect time 23711299.2 minutes.
Jan 31 04:20:34 tp-link.home syslog: Sent 409935162 bytes, received 406005108 bytes.

Exetel informed me yesterday that they had an outage on Thursday relating to some equipment relating to the above happening, and that Friday AM they performed maintenance to correct it. But guess what, looks like it is still happening, just not so frequently on this router. Maybe coincidence, but I couldn’t keep the old router on when it was flaking out so frequently.

Leave a Reply

Your email address will not be published. Required fields are marked *